Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] M3U Upload Issues (26.1.2019)
#11
Hello, just checking if my problem is related with the ongoing issues.

I've subscribed long term, and spent many hours perfecting my list, merging services, icons, sorting, etc etc.

Now i went to test it on Perfect Player, using the links from "my channels" and get nothing showing up. Also tested it on a different player (tivimate) get m3u invalid. Also can't open on VLC.

So are the m3us working at all? or is this also apart of the issues.

Thanks.
#12
(02-12-2019, 12:42 AM)friendlyguy123 Wrote: Hello, just checking if my problem is related with the ongoing issues.

I've subscribed long term, and spent many hours perfecting my list, merging services, icons, sorting, etc etc.

Now i went to test it on Perfect Player, using the links from "my channels" and get nothing showing up. Also tested it on a different player (tivimate) get m3u invalid. Also can't open on VLC.

So are the m3us working at all? or is this also apart of the issues.

Thanks.

I am pretty sure that the m3us are not working and it is a part of the issues. Mine are not working right now.
#13
(02-12-2019, 12:42 AM)friendlyguy123 Wrote: Hello, just checking if my problem is related with the ongoing issues.

I've subscribed long term, and spent many hours perfecting my list, merging services, icons, sorting, etc etc.

Now i went to test it on Perfect Player, using the links from "my channels" and get nothing showing up. Also tested it on a different player (tivimate) get m3u invalid. Also can't open on VLC.

So are the m3us working at all? or is this also apart of the issues.

Thanks.

i got the same thing happen to me, i was told to wait until tomorrow and report back .. 
bizarre it was working one minute and the next it was gone.

the m3u files are empty it seems.
#14
(02-12-2019, 01:26 AM)radikaltimes Wrote:
(02-12-2019, 12:42 AM)friendlyguy123 Wrote: Hello, just checking if my problem is related with the ongoing issues.

I've subscribed long term, and spent many hours perfecting my list, merging services, icons, sorting, etc etc.

Now i went to test it on Perfect Player, using the links from "my channels" and get nothing showing up. Also tested it on a different player (tivimate) get m3u invalid. Also can't open on VLC.

So are the m3us working at all? or is this also apart of the issues.

Thanks.

i got the same thing happen to me, i was told to wait until tomorrow and report back .. 
bizarre it was working one minute and the next it was gone.

the m3u files are empty it seems.

Yep +1
#15
The m3u files were empty because a new issue arose while we are making changes to the system which we fixed now.
Sorry for the inconvenience.

If something like happens in the future and clicking the SAVE button doesn't help, then DO NOT CHANGE ANYTHING, just wait.


Forum Jump:


Users browsing this thread: 1 Guest(s)