Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
channels showing epg even if disabled
#1
I've found out for just a few channels in my list that even if I disable them from showing the epg selecting "No epg, keep in m3u" they still show the epg in the channels..I also tried to set the epg of those channels as empty but after I save that setting it keeps resetting the channels with that epg they had by default.
The channels that i'm talking about are in my case premium cinema +24 and premium joy +24 and they respectevely get by default the epg premiumcinema2.it and premiumjoy.it
Reply
#2
You have to save changes in the group.
Do not click the "save all" button under the groups if you changed something within a group.

Group settings override channel settings.

Group settings don't save changes within the group.

I need an account and a step by step description what you do, so we can try to reproduce.
Reply
#3
(06-12-2018, 09:45 PM)Epg Admin Wrote: You have to save changes in the group.
Do not click the "save all" button under the groups if you changed something within a group.

Group settings override channel settings.

Group settings don't save changes within the group.

I need an account and a step by step description what you do, so we can try to reproduce.

OK where can I send you my account details?
Reply
#4
Your groups are full with dozens if not hundreds of VOD movies which are set to "get epg"
It slows everything to a crawl.

Mark those movies as VOD.

Delete everything you don't really need.

After that contact me again when the problem is still there.

I think, it's just to much and updates are getting through very slowly.
Reply
#5
(06-12-2018, 10:22 PM)Epg Admin Wrote: Your groups are full with dozens if not hundreds of VOD movies which are set to "get epg"
It slows everything to a crawl.

Mark those movies as VOD.

Delete everything you don't really need.

After that contact me again when the problem is still there.

I think, it's just to much and updates are getting through very slowly.
ok i've deleted all the things i didn't need but the problem is still there.. you can check now:
the example of channels that i've told you are in the group called "ITALIA" but actually i'm seeing that with all the channels i have this problem (so selecting empty even after saving keeps getting the old epg and selecting the option "no epg,keep in m3u" doesn't change anything cause it keeps showing the epg on the channel)
Reply
#6
having the same problem here. change to no epg, keep m3u and disable epg. after safe, still enable the epg.
Reply
#7
Ok, I forwarded this to the programmers.

Please do not change anything now.
Reply
#8
Should be fixed already 1-2 week ago
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)