Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
beINSportEspanol.us
#1
This channel has been acting weird for months....... Sometimes it loads the right EPG but, If i reload it, it loads something different.......If I reload a 3rd time, it goes back to the correct epg....It is the only channel that has this behaviour.....Is it possible to change its source ? Thanks !
Reply
#2
It's the same source as all the other US bein channels.
The official one.

Please send me screenshots on whatsapp immediately when you do this reload game again.
Maybe then I can figure out what it could be.
I have to see the programming, when they are still available and I must be able to check it myself.
So please send images during the time, when we both are awake :-)
Reply
#3
OK.... I Will........ !! via PM
Reply
#4
If you mean Whatsapp by PM, then yes, please do.
Because I check my phone immediately.

It can take hours until I come to the forum and see the PM, so then it can already be too late.
Reply
#5
I see... I sure will.....Let me try to force the situation and will get back to you......
Reply
#6
(01-30-2018, 04:51 PM)Epg Admin Wrote: It's the same source as all the other US bein channels.
The official one.

Please send me screenshots on whatsapp immediately when you do this reload game again.
Maybe then I can figure out what it could be.
I have to see the programming, when they are still available and I must be able to check it myself.
So please send images during the time, when we both are awake :-)

This is what the EPG loaded for 11AM EST today (Feb 1):

   

This is their official EPG for the same time slot:

   
Reply
#7
And this is in our XML:

<programme start="20180201160000 +0000" stop="20180201180000 +0000" channel="beINSportEspanol.us">
    <title lang="en">Fútbol Español Copa del Rey</title>
    <category lang="en">Soccer</category>
  </programme>

16 GMT is exactly 11 am EST.
Reply
#8
Right,,,That is the weird thing.....As I mentioned on my first post, sometimes it loads the right EPG and sometimes it doesnt......It is very extrange.....It only happens with this channel......If I clear everything and load it again, perhaps it will show the right data......But, perhaps tomorrow it wont..... I dont think is Perfect Player related as this behaviour only happens with this channel....... All my IDs are properly set as usual.......Perhaps if you change the name of the ID will make a difference (dont know why) but we can try it !
Reply
#9
If you use Perfect Player, do not insert the EPG link into it!

Use only the m3u link and see if it gets better.
Reply
#10
Remember I use Xtream Editor...... I use Xtream Editor links, the EPG one loading only once a day....... But again, this is only happenning with one channel out of 350....If I use only the Xtream Editor M3U link, no EPG loads at all......
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)