Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stuck on the moving dots in the app
#1
I installed TV app by USB, But it's doesn't work.
My TV is Samsung UN65MU8500 in korea.
I entered TV App code, then the app displayed me serveral moving white point .
That's all.

I waited for a very long time, but it did not work.

What can I do it?


Attached Files Image(s)
   
Reply
#2
I had to assume your account I found it and it is a mess.

You actually have only one group of channels and that group is set to "no EPG, exclude from m3u" therefore the site doesn't even generate an m3u nor an xml for you.

What do you expect to happen in the app?

Please watch at least the tutorial video on the main page to learn how the site works.
You can of course skip the registration part  Tongue

Also read the texts on the website.

This is directly form your account:


Quote:Your subscription package includes EPG for 100 channels.
You have selected 0 channels with EPG.
Reply
#3
(08-11-2018, 06:58 PM)Epg Admin Wrote: I had to assume your account I found it and it is a mess.

You actually have only one group of channels and that group is set to "no EPG, exclude from m3u" therefore the site doesn't even generate an m3u nor an xml for you.

What do you expect to happen in the app?

Please watch at least the tutorial video on the main page to learn how the site works.
You can of course skip the registration part  Tongue

Also read the texts on the website.

This is directly form your account:


Quote:Your subscription package includes EPG for 100 channels.
You have selected 0 channels with EPG.
Wow, You alright! It's works fine. thank you. Heart Heart
Reply
#4
I am glad it works now.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)